Boots to Blinking Folder, disc startup doesn't work!!! Frustrated newbie, please help

ciphercam

Registered
Hi after many years naysaying macs I've finally made the switch. I'm a long time linux user and the idea of unix with a gorgeous gui on top was just to much to resist. My plan was to purchase an older Powermac G4 to upgrade. Its a G4 400mhz, Gigabit Ethernet, 512mb Ram, DVD-Rom drive. In order to upgrade the processor to a Sonnet Encore 1.4ghz I needed to update the firmware; to update the firmware I needed OS 9.1 [Thanks apple!]; My computer is listed as having come with OS X 10.3. I went to disc startup and found 3 boot entries on my hard drive. One for OS X, one for OS 9.1 [but I think this was broken as classic wouldn't start], and one I think said something like OS 2.0. Anyway I tried the OS 2.0 to see what it did... stupid stupid stupid. The computer booted to a blinking folder with a question mark and a face. I tried restarting several times and nothing worked.
Here's the tricky part, I don't have the CD's so I can't start from those [I'd prefer not to purchase a new copy of X because if I wait till september I'll get a pretty huge discount from my college]. I tried hitting the option key to get the disc startup menu so I could just select OS X. But when I do this, all I get is one button on the right with an arrow [=>] and one with what looks like a web browser reload button on the left. I click them and they do nothing but make the mouse turn to an hour glass for an instant. What do I do?
This switch has mostly just made me want to move back to PC's. I paid $130 for a $70 GeForce4 card! Mac wants to charge me $99.00 just so I can buy OS 9.1 to upgrade their firmware because they're too lazy to write the updater for Powermac G4's in OS X. And the great operating system I've paid all this money for, won't boot :mad: Please please help
 
Top