Broken System Folder on OSX CD.

jareth

Registered
Like the subject says, when I boot from the OSX CD or through the Install icon on OS9. It will get the happy little Mac icon for about too minutes, then it becomes a broken (cracked) System Folder, and sit's there til I reboot.

Anyone experienced this?
 

jareth

Registered
Yes, I have 9.0.4 and Firmware 2.4 installed. I also tried the install CD on another Mac and it works fine. Would a Voodoo3 card interfere with the install process?
 

LiamLunchTray

Registered
I also got a broken folder icon, but I was trying to install off of a CDR. I tried pulling out my second video card, which I thought would work since its an IXmicro pulled from a 9600. I even tried reinstalling my Apple CDROM as my SCSI one doesnt have Apple ROMs - still no good....

I have a beige G3 DT that started as a rev a 233mhz. It now has a rev B rom, a 500mhz G3, and a SCSI Yamaha CDR as a cdrom drive.

Someone mentioned the firmware update - I assume this is only for "new world" machines?

Liam
 

jareth

Registered
Not really a similar situation. I don't even make it to the blue screen, no questions, no nothing.
 

kbray

Registered
I also get the broken sys folder icon when installing off a Yamaha SCSI CDR. I guess I will try to get the original CD rom working again, it has a conflict with 20g seagate ata.
 
Top