Built-in Audio set but no Sound

travismarshall

Registered
I realize this is fairly similar to other threads on this forum, but this problem differs from those in a crucial way. When I open the Sound System Prefs, it shows that there is a built-in speaker/audio option, which I am currently set to, and I still get no audio.

I recently upgraded to Tiger, but that was a week ago and I have had no problems going to sleep/restarting until now. The problem first seemed to show up when I was trying to watch streaming quicktime video through Safari, and all of a sudden the sound was not there.

When I reset the PRAM, I hear the startup chime on the SECOND restart (after reset). Both a PRAM reset and a PMU reset have done nothing.

When using my USB PowerWave I was able to get sound coming out when I selected the USB option in sound system prefs.

I trashed all the relavent sound prefs, but nothing seemed to work. I created a new user and the sound was still not there. Booting off another disk in 10.4 and OS 9 did nothing.

I'm hoping this isn't the logic board. The system sound prefs recognized the fact that headphones were plugged into the jack as opposed to just displaying the internal speakers.

Is this the logic board? I'm certainly not going to spend $700 on a new logic board for a 3 year old computer. I was hoping this machine would get me another year or so before I had to buy a new Powerbook...

Thanks for any help!
 

ken22

Registered
Did this occur at the time you first installed Tiger or after some time had passed?
What Mac are you using and what boards, if any, do you have installed in the PCI slots?
 

travismarshall

Registered
Thanks, Ken!

I'm on a G4 Powerbook 1GB SDRAM, 800Mhz. This happend about a week or so after I installed Tiger. It happened as I woke the computer from sleep (but not the first time I did that since the install).

Another idea that has been given to me is that it probably isn't the logic board since I do get a start up chime after resetting the PRAM. Strangely enough, however, as soon as I let go of the p-r-opt-cmd keys, the chime cuts out abruptly.

Thanks for any help or ideas!
 

ziess

Registered
Go to Applications/Utillities/Audio MIDI Setup and check that nothing's muted on the audio page.
Have you updated to the latest version of Tiger?
 

travismarshall

Registered
As far as I can tell the MIDI setup is normal. Nothing is muted and all volume sliders are at 100%. The internal speakers do not work, the headphone jack does not work -- but the sound prefs do recognize when headphones are plugged in and when they are not.

Also, the internal built-in microphone does not pick up anything. It's as if something is blocking all audio coming in and out. As I mentioned before when I use an USB audio device, everything works fine.

Thanks so much for your help.
 
Top