Burning Data a Problem

marquise_1888

Registered
Hi there.
I'm using an IMac G3 with OS 10.1

I recently bought a LeCie USB Pocket Floppy Disk Drive to transfer data from floppies onto the IMac. It worked a treat and after sorting all the files into proper folders, I was ready to burn.

Placed disk in slot and initialised as normal.
Selected files and dragged them to CD icon. This OK.
Dragged disk icon to burn icon.
As soon as the disk starts to actually burn, a box appears saying "Sorry, the
operation could not be completed because an unexpected error occurred error
code 6" with the initialising box appearing again.
I tried initialising agin with this box and it disappears but the error
continues. So I cancelled and the disk comes out of the slot unburnt.

I can still burn CDs for music but cant for data.

Is it possible the IMacs drive needs cleaning or by plugging in the USB FDD
and using it, something has changed in the preferences and which one?? I've been using the basic system Disk Burner with no problem for data and music up until I used the floppy drive. Would getting an application such as Toast be helpful?

I followed the instructions in the accompanying booklet that came with the Drive.

I look forward to your reply. Thankyou, Sue Lang
 

marquise_1888

Registered
There is definately something going on with the extensions, I believe. Now I can't scan anything. I use a Canon which uses Arcsoft application and this has been great until I plugged in the LaCie Floppy Drive. Now it will preview but won't actually scan, saying the scanner isn't plugged in! What next?!
 
Top