Burning Dvd-rom Using Toast 6.0

Spidermun

Registered
I'm actually struggling with two issues:
1) The dreaded sense Key = Medium Error, Sense Code = 0x73 message. In reading several dozen forums, the general consensis is this represents a bad media error. Unfortunately, it appears to be hit/miss on finding good media. I've read postings about how one brand always works for someone while it rarely works for someone else. Worse yet, buy three spindles of the same brand and you'll likely observe different success rates among spindles! So I'm using DVD-R from TDK and the internal burner of my G4 Powerbook has no problem burning DVD's from iDVD but it can't stomach the media at all when trying to write DVD-ROM from Toast. Any thoughts?

2) So I tried my external burner - a new Plextor PX-716UF running on Firewire with the same media. I did not receive the above sense code error. Rather, I received a Buffer Underrun error. The same thing happened when trying to write on Verbatim DVD+R DL. Since I'm having fun making coasters, I set the burner to operate at 1X-DVD speed and clicked the Prevent Buffer Underrun in the advanced options. The burn of my 4GB of stuff onto a single sided TDK DVD-R, started fine. The progress bar indicated 45 minutes to completion. However, seconds were ticking down much much faster than 1X. I might have guessed it was burning at 8X. I clearly had not selected "best" speed. I know it was set to 1X-DVD in toast. None-the-less, it was screaming until about the half-way point when I received a Buffer Underrun error! What's with that?

Any suggestions would be much appreciated. Thanks, Sam
 

karmat

Registered
Sam, I regularly burn DVD+R and Dual Layer disks on my external Firewire burner from Toast 6 and haven't seen any of these errors. Is it possible that you need a firmware update for the Plextor drive? I would check on that. I have a LiteOn SOHW-1633S in a FireWire case and have no problems at all with Toast or a hacked iDVD.

Karl
 

Spidermun

Registered
Yup, already tried that. I had already downloaded and installed the latest firmware directly from the Plextor website. I'm hoping it was the media. I've ordered a different (more reliable?) brand and will try that...
 
Top