burning in os x...


John Galt Member
i have a "qps que! 12x10x32" drive, and it worked in disc burner and itunes in 10.0.4.
now, it doesn't work in 10.1, or with itunes 2!

any help?

I had the same problem and .... well..... you're not going to like the solution. With the Que!Fire drive, OS X.1 would recognize the disk (as a CD-R) but would not place an icon on the desktop. (Same with iTunes). I realized that for some God knows why reason, that OS X.1 would not recognize the drivers for the drive. The only solution, is to completely reformat your OS X drive and start ALL over again :( . Reinstall the drivers for the Que!Fire drive after reinstalling OS X (believe me, if you try to reinstall it before, it won't work - only classic will recognize them but not X). Sorry for the bad news, but that seemed to be the only solution for me. Now it works GREAT!! Unfortunantely, you have to pay a small price of backing up ALL your files and reformatting the drive (using disk utilities in OS 9 - Logged in from the OS 9 disk). Good luck! :(