bypass proxie

zoranb

Registered
is there some way i can cheat the proxie server?
i want to connect with ieplorer or any othe browser to ftp and download stuff
 

symphonix

Scratch & Sniff Committee
Firstly, it depends on whether you're able to change proxy settings. If these are locked down at the system level it might be hard, but installing a third-party browser such as Firefox which handles its proxy settings for itself might allow you to customise these settings.

This was pretty much what I did on one of the University computers when I kept getting automated warning emails because the proxy thought that freshmeat.net was a porn site.

Some networks will not allow external communication unless it is through a proxy, so your options are to either use the proxy provided, or go through an external one.
 

zoranb

Registered
a very nice explanation thanx symphonix.
can u direct me what do i have to do to bypass in firefox the proxy settings?
and also what can be done to access ftp sites through firefox cause that is the main problem im having with the proxy server.

here is what i get when trying to connect to the ftp:

Technical Information (for support personnel)

* Error Code: 502 Proxy Error. The password was not allowed. The password might have been changed or typed incorrectly. Try typing the password again. If the problem continues, contact the administrator for the remote server and report the problem. (12014)
* IP Address: xxx.xx.xxx.xx
* Date: 10/6/2005 11:07:43 πμ
* Server: xxxxxxxx.xxxxxxxxxxx.xx
* Source: proxy

the xxxxxx is to cover personal information
does that look like ftp access blocking? or is it something else? a firefox setting or macosx setting?

thanx in advance

p.s. the password has not changed nor typed incorrectly
 

symphonix

Scratch & Sniff Committee
Yes, it sounds like a proxy error.

I'd start by going into system prefs --> Network --> Proxies and see if you have one set for FTP. If so, try again without it.
 

zoranb

Registered
symphonix said:
Yes, it sounds like a proxy error.

I'd start by going into system prefs --> Network --> Proxies and see if you have one set for FTP. If so, try again without it.
i set it not to use the proxie for ftp but i still get the same msg
 
I was having problems loging into my site via CyberDuck FTP program in order to upload new content on a university network and found that by simply unticking the ftp proxie in preferences i was able to use the program when before i was unable to login. Thanks for the help.
 
If none of the above has helped then before i got Cyberduck back online I used: net2ftp.com.

It just simply allows you to connect to ftp sites that you have access to through your browser.
Not totally up on all this FTP business but this may be of some help?
 

TommyWillB

Registered
I was under the impression that proxies operated at the "port" level... Since FTP is port 23 is seems like it wouldn't matter which application you were using, it'd still be blocked... Right?
 

zoranb

Registered
ok cool site but can i move files from this "http ftp app" to a webserver or a webmail account? like yahoo that has 1gb storage capabilities? so i can the download easy from http cause this ftp http site isnt working for me seems proxie still blocks it
 

zoranb

Registered
TommyWillB said:
I was under the impression that proxies operated at the "port" level... Since FTP is port 23 is seems like it wouldn't matter which application you were using, it'd still be blocked... Right?
so what else can i do? net2ftp just wont work, well actually i can se the directories and everything insed the ftp i wanna hook up to but i cannot download, it wont let me, any solution to this?
 
Top