Camino 0.8.4 + mail server errors -- only on select computers?!?

tinroots

Registered
When I try to log onto my work mailserver via Camino 0.8.4 on my ibook 1.42 running 10.4.2 - I get a "500 java.lang.NoClassDefFoundError java.lang.Exception Novell Servlet Gateway v2.00 Feb 2000" Error. This has happened only a few times -- the only other one that comes to mind is my friends ibook as well (hmmm)... If I launch any other browser I can go in just fine. I access this server on my Ti Powerbook running 10.3.8 via Camino 0.8.4 all the time--- I don't understand?!?!? I tried reloading while holding the option key (does that still do anything?) and still no go. Why would it be fine (at exactly the same time) on another machine running the same settings (minus the Tiger?) My friends ibook is not running Tiger. It is 10.3.8 as well. I've gone into camino preferences and cleared the cache, and history and anything else I could think of... but still no go. It's irritating, but yes, work around-able. But why does this happen -- that's really the biggest frustration! And of course, I'd like to know what to do to fix it! Thanks much!
 
Top