Can`t boot my Mac after Techtool Pro use

pericleslavat

Registered
Hi. I have a PowerBook G4 Ti 667 Mhz. I am selling it and wanted to send it clean. I booted from the TechTool Pro 4.0.1 to optimized the PB. It took so many hours to do the whole thing that I let it run the whole night. Early in the morning today I gave it quit and restarted the PB and the only thing I get is a "restart the computer" in four languages on the screen.
I tried to make a Target connection with my other PowerBook Al. 1.33 Mhz. and on the 667 Mhz I get the Target Icon on the screen. On the other PB nothing happens, no icon, no-nothing.
I tried also to re-boot using my Tiger installer DVD and when the window to run the install comes out it does not show the icon of my hard disk, so I can not continue installing the OS.

Can any one help me with this one?
My guess is that TechTool Pro 4.0.1 did not re-install my HD after the routine.

Please help!
 

perfessor101

Registered
You did not say what OS version you were using, but TTP 4.0.1 is long out of date and only the current version 4.0.5 is compatible with Tiger. When you say optimize I presume you are using optimize the way TTP does which is defragmenting. Micromat does not recommend defragmenting while booted from the CD because TTP makes extensive use of virtual memory which is not available when booted from a read only device such as a CD and without VM the process can be very painfully slow. That is why they created the eDrive. Normally TTP's defragmentation routine is very safe but if you chose to shut down while writing certain critical volume files you could, as with any defrag utility, trash the entire file system. It sounds as if this is exactly what you did.

Since you are selling the machine anyway, I would boot from the OS X install CD, run Disk Utility and erase the entire HD with the write zeros option. Be patient, this will take a long time to complete. When that is complete, continue with the OS X installation.
 

pericleslavat

Registered
Thanks a lot for your answer and time. The OS is Tiger and the TTP version I have in the Aluminium is the Tiger compatible. In the 667 I have the older version.

Thanks again

Pericles
 
Top