can´t install ??

knasen

Registered
I can´t install OSX beta.

First I d/l a file called "Track 01 Mac OS X CD" and that worked find..the burned cd, did boot without problems. When I nearly had the complete install....an error message appears: "Operation not permitted". I tested this CD on 3 machines without luck so I figured there must be some problem with the image..(i did not mount the image before burn).

Last night I d/l a second version. Same size..burning went fine. But I can´t boot to CD.??

Maybe I should tell you that after the first try with the first CD there was files on the partition that I´ve tried to installed to...betafiles....it even named the disk "Mac OS X". I trashed all files. Maybe there are some invisible files left that is disturbing?

But that should not be the problem with rebooting to CD...i don´t know at all...hellp would be approciated.

I try to install on my first master HD..partion 2. I have a CD=master. G3 mashine both blue/white and beige. Ram 256. MacOS 9.0.4

thanx =)
(sorry, my english really sucks)
 
Top