cannot access a specific URL or IP

mrbill

Registered
Hello Everyone,


Machine Details
=======================
OS X 10.4.1
PowerBook G4/500
512MB Ram
1 gig of free disk space
Safari Version 2.0(412)
- Saft plugin Version 8.0.2 (378)
Firewall Off
Internet Explorer 5.2.3
Version 2.0.1

Removed Little Snitch application, thought that might be causing problem. Did not fix anything after removal same problem.

-------------------------------

The Problem
========================

Unable to access any websites on my personal web server that is located at ev1.net. No email, no URLs on that server, etc... I can ping the server but no packets are returned. Tried through Terminal and Network Utility both failed. I can ping the server from dnsstuff.com which shows the server up and running. Neither IE or Safari can reach my personal server from the PowerBook. I've switched IP's, tried accessing from both home and work and still no luck. Tried from WiFi and Ethernet nothing new, no access.

I can access the server no problem from any other machine, its just my PowerBook giving me trouble.


A little recent history
===========================
Upgraded to Tiger a few days to a about a week ago. Everything seemed to be working fine. I was using Little Snitch, which disables or blocks incoming and outgoing traffic based on rules. Thought this might be interferring so I removed it. Cleared cache, reset PRAM, used Cocktail to clear anything and everthing I could think of, but I'm stuck. No luck. Can a setting be left on somewhere in System Preferences, my host file or what??? I'm banging my head against a wall here! Any ideas or help would be appreciated.

Thanks in advance,
Bill
 
Top