Cannot boot back to OS 9.2!

russgold

Member
I can set my startup disk to a 9.2 folder, no problem. But when it tries to boot into 9.2, it pauses with the smiley mac for a moment and then reboots back to 10.1! I have tried resetting the PRAM (cmd-option-P-R, right?), I have tried booting from an OS 9 installer CD-ROM. It doesn't help. I have tried two OS 9.2 folders, both of which work fine as Classic. But I cannot boot into them.

My printer and fax s/w only work under OS 9, so I really do need this. Any ideas????
 

Jadey

sosumi
It runs in classic, but not to boot on its own? Are you sure the system folder is blessed? I think Norton can check that. Did you try installing just 9.2 from the CD?
 

russgold

Member
If the system folder were not blessed, it would not show up in the MacOS X startup disk preferences, nor would I be able to run it in Classic.

I only have the 9.2 update, not the full install. I suppose I can try installing *again* with 9.1.... if it will let me.
 

SevenK

Registered
Holding the option key at bootup on newer Macs gives you a splashscreen of the different startup volumes you can start from. But that does not work on a beige G3, doesn't work on my Lombard either.

Have you tried zapping PRAM?
 

russgold

Member
Zapping PRAM was the first thing I tried to do. But I don't remember how to tell that it did anything.

For one thing I had trouble getting the cmd-option-P-R keys down quickly enough (before it gave the reboot chime). Isn't it supposed to give a different sound when it zaps PRAM? The only thing I saw different was that my clock was off by 4 hours (the EDT offset, presumably), even though system preferences still knew what time zone I was in.
 

Jadey

sosumi
We ran into unusual boot up problems with a system folder that wasn't blessed with 10.0.0, so it was an option. I would say with all you've tried - reinstall the thing. You're just prolonging your pain man!
 

russgold

Member
You're right... it did finally let me boot from Norton Utilities and then from the OS 9.1 install disk. Clean install on one partition and a slight repair to another and I am back in business! Thanks to all who tried to help.
 
Top