Cannot boot from OSX CD


I just received my OSX beta CD, but I did not get very far. Upon trying to boot from the CD, I got a black screen with the lines:

Unresolved kernal trap 0x300
generating stack backtrace prior to panic... (then lots of numbers and letters)

memory access exception (1,0,0)
Waiting for remote debugger connection...

With a couple of options: continue or reboot, neither of which worked.

I can't get past this screen. Any ideas.?

I'm running a 450 G4, OS 9.0.4, 512 MB RAM, DVD-RAM drive (the works, in other words)

Not entirely certain but it could be a hardware incompatibility. Do you have any 3rd party hardware in your mac? (other than ram and hd). Try removing it.
Did you start your installation by clicking on the INSTALL icon in OS9?

You answer a question or two, it reboots the system and boots automatically off the CD
I tried using the "install", and it worked up to a point. It installed the OS, but when it rebooted, I was back in the same boat (unresolved kernel trap, etc.) I was then in OSX hell, because I couldn't get the machine to boot from my OS9 partition. I finally found my G4 boot disk, and was able to reboot from that, and restore my original OS9 startup partition.

The machine is stock from Apple, with the only unusual thing being 2 ATI Rage 128 cards (I have two monitors). No 3rd party hardware not installed by Apple, though.

I wonder if I might have too much memory? One of my co-workers said that UNIX systems sometimes have probs with large amounts of memory, and I do have 1/2 gig.

there ya go.. dual monitors aren't supported in the PB... you'll have to either disconnect the 2nd monitor or remove its card entirely
i would not definitely say that it's the dual monitors causing the problem.

apple says dual monitors *may not work.* well, i have 2 monitors, both driven by ati chips, and the beta installed and works just fine.
True, but of course the next thing to try would be to disconnect the 2nd monitor and non-standard video cards at least during the install. I would then try putting them back in after the install.

It's worth a shot if you ask me...
Yes indeed, the problem was with my second video card. I thought I had put a Rage 128 in there, but it was actually an old IXMicro Twin Turbo. After I pulled it, OS X booted just fine.
I have a G4 450 with similar configuration. Couldn't get the warm reboot with the "c" key to work.

Finally, I remembered a similar problem on my old Power Computing rig.

TRY: Power down completely with OS X cd in. After 10 seconds power up with your pinky on the "c" key. Worked first time for me.

Unfortunately, after installing, I am stuck at a blank blue screen, but that is the subject of another post ... Good Luck!