Canon Multifunction Copier Mp780 And Powerbook

Kodemari

Registered
In May, Canon Multifunction copier MP780's drives were installed into my Mac Powerbook OS10.3.8 (which was changed to OS10.3.9 from yesterday). Installation of the printer driver had no problem but no so with the scanner, although I successfully installed both scanner and printer driver into a desktop iMac (OS10.3.8). Is it something to do with my Powerbook or is the scanner driver program is not compatible with Powerbook?

Canon Australia's technical support did not clarify any possible difference between the desktop and Powerbook with this matter.

This is a very primitive question but I appreciate your kind help.
 

Roland

Registered
I had to switch the Canon iR to scan-mode manually before client computers could use it as a scanner.
 

tidcmac

Registered
Update for you as I just got everything to work.

The applications that were causing problems were Canon software MP Navigator and Omnipage_SE_Direct_OCR by scansoft which was bundled with the install CD.

I found a solution on the Scansoft website. Someone had the same problem but with an Epson scanner and the suggestion was to get the Twain.sourcemanager.shlb from the twain working group website (sorry can't remember the url but it comes up in a search engine) and copy this into the Components folder for the Omnipage application. Applications>Omnipage SE>Components.

The Omnipage_SE_Direct_OCR software still didn't work but I noticed there was another application called Omnipage SE. I tried this and this worked - it appears to be exactly the same as the Omnipage_SE_Direct_OCR so I'm not sure why one should work and the other one doesn't but I'm not losing sleep over that one.

I also decided to copy the same .shlb file into the Scangear folder as scangear is the twain driver application that MP Navigator uses. MP Navigator worked as did scanning using the scangear application directly.

I hope this information is useful for other users who may have the same problem.
 

Kodemari

Registered
Thank you so much for your kind suggestion and sorry for not noticing it. Only now while cleaning up my spam mails, the reply to my enquiry was found buried in the spam mail folder!! I will certainly try your suggestion once I get back to Sydney, as I am in the US for another couple of months.
 
Top