Can't get connected using cable with os x

RVenge

Registered
Hi there,

I've installed OS X beta on the first partition of my internal HD. The problem is that it won't connect to internet.
Read on if you like, it may have some suggestions you may not
have considered yet.

Some specs:

Beige rev.b G3, 160 MB o.c. @ 300 Mhz (233 original)

Note that when I installed os x DP4, connecting to the internet through cable with my ISP worked fine.

OS X works nice, i've setup tcp/ip for DHCP automatic set-up.
As it is in os 9 and also according to the information of my ISP.

But it won't work.

I have also tried a setting with manual configuration. I used
the IP adresses I found in the TCP/IP control panel in os 9.

But still no connection. It can't find a host on that IP number.

A possible solution was:

A suggestion is that the dhcp-lease was not released by os 9 and that causes that os x and its dhcp client cannot get there own dhcp-lease. This makes that os x can't get connected to the internet.

I used IPNetmonitor beta to close my connection and to renew (release) the dhcp-lease and then I booted into OS X.
Still no connection.

According to an Apple TIL, OS X beta does not support DHCP client ID like os 9 does. But my guess is that it wasn't supported in dp4 either. And that worked.

So has anyone had the same expirience with this problem and may have workaround? I've read some similar reports, but not specific this problem.

Thanks for bearing with me.

kind regards,

Han



 
Top