can't install update 10.0.3


i have tried downloading 10.0.3 via the system update in software preferences. When it tries to install itself after finishing downloading I receive a message say error has occurred, can't install. This happened twice now.

Also I have tried downloading the update via the apple site from a browser (IE) and it stops downloading after 8.6MB. I then click on the downloaded file & nothing happens. I don't understand why it automatically stops at 8.6MB when the update is approx 15MB.

I have received the same message. Does anyone have a fix on it. I thought it may have to do with admin priviliges, but I was logged on as Admin. FWIT, I have a Pismo 400 w/ 320MB RAM and a dual partition.

I installed the update and it seemed to go through just fine. Then I checked the system info (under the Apple menu) and it did not show 10.0.3 or anything. I then installed the 10.0.1, followed by 10.0.3 and everything is fine now :)

You might want to try that.
I read somewhere that the updates need to be done sequentially. Meaning, you cannot update directly to .3 from .0.

From .1 to .3 it's a little different. Software update detects if you have .1 or .2. If you have .1 it downloads the whole update (15megs or so). If you have .2 it sees this and downloads a smaller update (I think it was 8.6 megs or so - so that may be the discrepancy described above?).

does this help?