Can't Read Burnt Dvd-rs After Tiger Security Update

asp272

Registered
Ever since I've been on OS X (started at 10.0) I've successfully run System updates and not had any problems. I was once a Apple Certified Desktop Technician (right when 10.0 came out) but have since retired my tech support role and gone purely to the "skilled user" side. I ALWAYS repair permissions before and after an update, but I have never done a backup before any update because I have never had a problem - until now. I have 10.4.2 installed on my Powermac 450MHz G4 (AGP) with the DVD-RAM drive (slot-loading) and after installing the latest security update, my DVD-RAM drive will no longer read the 4X DVD-Rs I burn for backup (on my Superdrive at work). These discs have always read in my drive, even bootable backups of software I make so I don't scratch up my retail discs. Now the drive just takes in the disc and spits it out after a few seconds of spinning and hard drive crunching. It's fine with all my retail DVDs, both data and movies, but won't read a single burnt DVD. It is also reading all my burnt CDRs. I tested all my burnt DVDs on two other computers just to confirm there was nothing wrong with the discs and they are all fine. From the research I've done on support sites so far, it seems like the security update essentially "broke" my drives software component that allowed it to read burnt DVDs, but I'm not positive of this. I haven't found a single tech note or had anyone who could verify this is a problem for more than myself. It is likely that a lot of others could have this same problem, but haven't put a burnt DVD into their drive yet since the security update, or simply haven't run the security update yet because of all the other problems it's presented. I've already repaired disk permissions several times with no luck. I even booted up in OS 9 and it wouldn't read my burnt DVDs. That leads me to believe it's affected the firmware of the drive, but I don't know if that's possible. HELP! Thanks!
 

unkown user

Registered
I'm having this problem too and desperately need help. I didn't notice it until just a short while ago but I can't read any single layer DVDs at all, even movies. I need to back up my computer but don't really have any way to not being able to read blank dvds.
 

ohu2

Registered
Ok so today i discoverd that i cant read dvds that i burn it just spits them out. I know that they are good burns. I used it as a linix boot disk on a pc. Also stuck it in another mac and had no problems reading it. I am very puzzled. I have rebuildt my permissions tryed to just burn in with finder. Worst I think I through out some bckup dvds that I thought we no good. :(
Background g5 10.4.4 toast 6.1.1
 

bobazhar

Registered
I am facing the same problem and yes,it happened after the last security update.

Any workaround on this matter. Or is it Apple trying to push us to buy Snow Leopard. I can't as all my plugins is still not even Leopard-compatible.
 
Last edited:

asp272

Registered
Any workaround on this matter. Or is it Apple trying to push us to buy Snow Leopard. I can't as all my plugins is still not even Leopard-compatible.
Hey Bobazhar,

Since my original post of this I have moved away from the 450mhz G4 machine and am working with three other machines now. This issue only occurred with the Apple standard issue DVD-RAM drive that was in my 450mhz G4. Instead of waiting for another patch to fix the problem, I bought a Superdrive off of Newegg.com and replaced the DVD-RAM drive. The cost of an OEM superdrive is as little as $30! The new drive worked just fine with my burned backup DVDs. There is another option that may work for you, however. There are third party drivers that may allow your drive to work properly. I have used these drivers on one of the Superdrives I have bought from Newegg.com (I have purchased 3 from them so far). The software is called Patchburn (http://www.patchburn.de/). Their site will give you a list of the drives that are supported by the software. Give it a shot!
 

bobazhar

Registered
asp272,

Gonna try the Patchburn now. Will update if it works.

Thanx a mill.

-bob
 

bobazhar

Registered
asp272,

Gonna try the Patchburn now. Will update if it works.

Thanx a mill.

-bob
No dice. Still can't read the DVD Video I just burnt. I even tried to burn it from img in Toast.

Suprisingly I can burn VCD but the quality is so bad.

For info
I am using MacPro MacOS 10.4.11
 
Top