Can't Send Attachements With Mac Osx Mail 2.0.3

Jerry28

Registered
Till a couple of days ago Mail was fine. Now it just wont send a mail with an attachment - .jpg - or -.pps- or anything. Text flies fine with signature including small logo in jpg.
Have gone through all preferences, deleted accounts,re entered them , tried to get a new .plist (oops! not an option, it throws away all present mails but tried it anyway to no avail ,reloaded my old .plist... wheeuu!) etc ,etc,. Can you help. Thanks.

Gerardo Beretta
<,jerry@beretta-photo.com>
 

Jerry28

Registered
The activity viewer shows a hang at 10 - 25 - even 90 %, then a dialog comes up saying that I shoud change server,( I change to mac.com ) I do, and same thing again.

Thank's... Gerardo Beretta -Mexico,DF

www.beretta-photo.com
 

Dave Raine

Registered
Sadly not much help but I am having similar problems. However I found that the size of the attachment is significant. I was able to attach and send a file of 16kb. Is this common to both problems, if so, I hope it holds a clue.

Good luck

Dave
 

Jerry28

Registered
Dave, thanks for your input, yesterday I sent a mail from my external-bootable LaCie-
back up hard drive and all went well. So now I know it is something to do with the application and/or the Tiger installation. I will do a full reinstall Back and see what goes. Thank's for the good luck wish.
Regards
Gerardo Beretta
 

Dave Raine

Registered
I have already been there. The full reinstall seemed to work for a few days however the problem then re-appeared (and is still here). I note on another site that others are experiencing the same problem and the thoughts are either a recent security update or a modem issue. For my part, after re-installing, I changed my moden (to a Belkin unit) and had a professional IT company check out and confirm all the settings on both machine and modem (at the time attachments could be sent). I am not aware of any further updates, or setting changes since that point (Tuesday 4th October) which, I note, is after the date you first reported your problem.

I will keep exploring my set up and will advise you if I find any helpful news. My wishes stay with you.

You are certainly not alone in this and I am pleased to see that you are making some progress. I look forward to reading even happier news from you soon.

Best wishes

Dave
 

Dave Raine

Registered
Gerardo, I am not sure how you are progressing (and hope that you are not in the "reinstalled and now doing my several hours of updates" phase). I have continued to look around and have seen much discussion on MTU (Maximum Transmission Unit). If I understand the thing correctly this is an automatic feature within OS X that discovers the maximum size that can be sent and, I assume, sets the machine accordingly. It appears that sometimes this hasn't worked properly and has caused others similar problems.

I am not yet sure if this is the route of our problem and, if it is, how it may be resolved. I will continue looking but have added this message in the hope that others know better will be able to help either dismiss this idea or enlighten us further.

Regards

Dave
 

Jerry28

Registered
Dave... I still have not gone the reinstall route...uugh!...and keep looking for a fix... Not there Yet
Regards
Gerardo
 

Dave Raine

Registered
Gerarado

I have received a couple of options. Firstly Apple have checked out my machine and are convinced the problem is with my service provider. Apple are also prepared to talk directly with the provider to resolve this issue, I currently await the providers response and any developments and will keep you posted.

Secondly it has been suggested by an independant (mac) internet adviser that I re set the internet ports by Shutting down the machine (do not restart) and when I hear the chime, hold down the Apple/Alt/P/R keys until the mac chimes 5 times. Release the keys after the 5th chime. This will reset the Internet ports. I have yet to try this and plan to hold off until the end of the Apple / ISP discussions.

In any event I have found a number of people with a similar problem. Interestingly, a few have actualy stated that they have tried reinstalling and it has not helped.

Hope yours is a good weekend.

Hang in there

Dave
 

Dave Raine

Registered
I have received some advice from a specialist in Mac internet connections(www.allthingsmac.co.uk). They suggest we try the following whuch, they claim, is a perfectly safe way of resetting the Internet Ports on a Mac:

Shut down the Mac (don't restart)

When you hear the chime. Hold down the Apple/Alt/P/R Keys. Keep them held down until the Mac chimes 5 times. Release the Keys after the 5th chime.

It didn't work on my machine but I hope you have more luck

Hang in there

Dave
 

bobw

The Late: SuperMacMod
When you hear the chime. Hold down the Apple/Alt/P/R Keys. Keep them held down until the Mac chimes 5 times. Release the Keys after the 5th chime.
This is resetting the Pram.

I have received some advice from a specialist in Mac internet connections
Incorrect advice.

Unlike prior versions of the Mac OS, Mac OS X does not store network settings in PRAM. If you experience a network issue, resetting PRAM will not help.
 

Dave Raine

Registered
Despite Bob's good advice (and, for my part at least, in total desperation) both Gerarado and I have, independantly, attempted the "ringing the PRam" option. Both with the same result.

Our machines were unable to function properly at all afterwards. For my part, my resolution was to turn the machine off, manually open the disk drive, insert the installation disk and restore the machine. I dont know the full horror that Gerarado went through but through our ordeal we did learn that he was able to configure an alternative machine on line which functioned properly in all respects (thus proving that this problem is not with the service provider).

Both of us have now restored our machines and both machines are now able to send and receive emails with attachments.

During this ordeal I have read of similar problems with others on different sites and note their comment that restoring the machine did not help.

I am also mindful of the fact that my machine functioned correctly for a week or so and then (without any updade changes being made) developed this fault and so I am not yet completely confident that the problem is fully resolved, however, in light of our experience so far, I would welcome the thoughts of anyone more experienced / technical, to be added to this discussion in an effort to give others some guidance and better understand this problem.
 

Mac Osx User

Registered
I may have a solution for you guys. But I need a few answers from you.
Do you use any kind of internet ad blocking software or security program?
 
Top