Can't turn off dock animation

rendrag

Registered
I can't get rid of the dock animation. I have unchecked the "Animate openings application" and I still get the genie affect. Is this a bug or am I not unchecking the right preferences?
 

ulrik

Registered
No, it's you misunderstanding that option. The option you turned on stops the "hopping" icons once you start an app from the dock. The genie effect - at the moment - can only be deactivated with a tool called TinkerTool. Search it with your favourite search engine or go to VersionTracker.com

ulrik
 
Top