Chip Reader



I have this camera that has a chip that stores the pictures on it. I also have a chip reader where you stick the chip in and it shows a white chip reader icon on the desktop that says 'untitled'. Lately I've tried to download pitures, but the icon doesn't show up, therefore, I can't download my pictures.
I HAVE tried other chip readers and nothing shows up with them either. I also have mac os 9 built into my computer and the chip reader works there but won't work on my mac osx. It gets to be kind of a pain transfering pictures from mac os 9 to mac osx.
I was just wondering whats going on with this. I know its not the usb port because the keyboard and mouse work perfectly.

These are called "Memory Cards" and not "Chips".

The most likely reason that it won't come up is that the memory card has been formatted with some kind of format that the Mac doesn't recognise but that the camera does.

If you still have photos on the memory card that you want to keep, make sure that you connect your camera using a USB cable and import the photos that way. Then, you can format the memory card by putting it into the reader and going into /Applications/Utilities/Disk Utility. Try and format the memory card using FAT or FAT16 file format. This format is compatible with PC and Mac and should be recognised by the camera.

Hope this works for you. :)
Normally the camera's own "Format" function will make it available again.

It's a problem with the way the data is stored on the card itself (not anything wrong with your camera). You possibly didn't properly eject the card-reader icon from the desktop one time (especially on OS 9), and it corrupted.