Classic and Mac OS X

ABassCube

Registered
I just got the final of OS X.
There is one problem. Classic doesn't seem to load, and I do have 9.1. Anyone have any suggestions?
 

Hobeaux

Registered
i'm presuming that you've actually installed Mac OS 9.1 -- it doesn't install automatically -- it doesn't load until you attempt to launch a Mac OS 9 application.

did you receive an error with mac os 9 or just concerned about it not launching automatically?
 

ABassCube

Registered
I do have 9.1 installed. When I tried to load Classic, it said that some things in OS 9.1 had to be updated, so I clicked OK. Then it started to load Classic, but it takes a really long time, and it doesn't seem to be making any progress. Now it doesn't say the part about the updating any more, but it still never loads. It acts like it's loading, but it doesn't load. It just kind of freezes.
 

ttimes

Registered
I had similar issues but they were addressed by using a different extension set. First - out with SCSI- infact, I set it to Apple OS 9.1 Full and then added back extensions until I found an optimal set. Start up still takes a while, for me it seems slightly longer than in OS 9.1 alone, but once done, the increased speed of the applications is quite noticeable ( it gets better with more RAM(
Good Luck!
 

ABassCube

Registered
I fixed it! It actually got worse before I fixed it. It said that I didn't have OS 9.1. I tried to reinstall 9.1, but it didn't help. I even did a clean install, and that didn't work either. Finally, I did a clean install of 9.0.4, and then reinstalled 9.1 and that fixed it.

Thanks for helping! :)
 
Top