Classic and TCP/IP with X dialup.

zerologic

No Wh9ing!
Has anyone tried this yet? If you follow Apple's instructions, you're supposed to set your Network control panel in X to No Connection. Then you dial up, and Classic inherits X's TCP/IP settings.

It doesn't work for me. :(

Michael.
 

ssitech

Registered
Agreed, it does not work in Classic with PPP Connect. That makes it difficult to make OS X Beta my sole OS. I'm using a B/W G3 300 internal (what else) modem.
 

ssitech

Registered
Agreed, it does not work in Classic with PPP Connect. That makes it difficult to make OS X Beta my sole OS. I'm using a B/W G3 300 internal (what else) modem.
 

astrodawg

Registered
I usually use a cable modem for net access, however, I was out of town this weekend and installed OS X on my Powerbook.

Network control panel was set to no connections. I then was able to use PPPConnect to connect to an Earthlink acount. I entered all settings manually.

One problem I had at first... OSX was using PPPConnect while my OS9's settings were still using ethernet. I could connect to nothing with classic... once I figured this out and set tcp to ppp in classic, all worked well.

Now I am back home and switched both back to ethernet and all still works fine.
 

gid

Registered
Originally posted by astrodawg

One problem I had at first... OSX was using PPPConnect while my OS9's settings were still using ethernet. I could connect to nothing with classic... once I figured this out and set tcp to ppp in classic, all worked well.

Now I am back home and switched both back to ethernet and all still works fine.
If I set classic to TCP/IP in classic to PPP, it keeps trying to dialup in classic. What did you set the IP Address to? Could you give us a little more info?

Thanks.
 

pdebbas

Registered
i am having the same problem: all works fine from os x. i do not have any network settings set, since i am working at home, and ppp is fine. but from my classic environment i either get server not found (ie 5) or it rties to dial (oe 5).

what do i have to set in the ppp settings?

thanx
 

wrd

Registered
No luck here, either. OS X's Network TCP/IP pane is set to "no connection". Classic is set to "PPP"; it displays the earthlink DNS servers, but insists on having an IP address entered manually. Tried entering my current IP address there, but no luck.
 
Top