Classic env. won't start

jcbphi

Registered
Just got my copy of OS X, and installation seemed to go smoothly. However, when I try to start Classic, the Mac OS 9 startup screen pops up for about 15-20 seconds, then Classic quits. Every time.

I don't think it's a lack of resources or anything; I'm using a new G4 450x2 w/ 128 MB, and about 800 MB left on my OS X partition.

Does anyone have any idea why this could be happening? I've tried reinstalling OS 9.04 on my old boot partition, and tried removing almost all extensions and Control Panels from OS 9, but nothing seems to work. Only thing out of the ordinary I can remember doing is using FWB HD Toolkit v4.0 to make my partitions. Do I need Apple HD drivers for Classic to work? I'd rather not have to format my entire disk.

Thanks in advance.
 

Pascal

Official visitor
Unfortunately, the answer is yes.

This is what happened to forum participant dfour : he had to reformat his drives using Apple's driver and now everything works flawlessly.
 

rayg

Registered
Have you tried chaning your startup disk to Classic and booting off the old system?

If that works you may want to disable all non-essential extensions and try OS X again.

The reboot in OS X look for a startup disk icon in the Users folder.
 
Top