Classic quits by itself

gumse

Member
Classic quits itself every 2-3 hours or se, even if I don't have any classic apps running. It think this started after the 10.1.1 upgrade. Anyone else with the same problem?

In console.log it looks like this:

Nov 20 18:12:43 localhost Classic[6444]: blue_handle_exception: unhandled exception inside the BAL.
Nov 20 18:12:43 localhost Classic[6444]: exception for thread 0x203 of task 0x103: exc_type= 0x1 code[0]= 0x1 code[1]= 0xaafe070c flavor= 1
Nov 20 18:12:43 localhost Classic[6444]: dsisr: 40000000 dar: aafe070c exp: 00000003
Nov 20 18:12:43 localhost Classic[6444]: Registers related to Inside PseudoKernel
Nov 20 18:12:43 localhost Classic[6444]: pc: 5e033960 ccr: 20000002 lr: 5e0336f4 ctr: 70013c90 msr: 0200f030 xer: 20000100
Nov 20 18:12:43 localhost Classic[6444]: r0: 5e034d50 bffff980 ffdefe60 008966f8 aafe070c 000ae620 0000000a 00085718 r8: 0000000b 00000000 5e087c58 5e087c94 5e034618 68fff51c 00000000 00000000 r16: 00000000 00000000 00000000 00000000 00000000 00087ae0 00000001 000aea4c r24: 00000003 000ae618 00000003 00000001 00000002 00000000 008966f8 5e034638
 

jhamlet

Registered
Actually - sorry.. just thought I was all along.

The same thing happens to me, and I get a similar message in the console.

It seems to have something to do with a "wake-up" event sent to classic... Therefore, I set both X and Classic to never sleep while I'm working. It seems to help. No crashes yet..

However, it seems to happen also when I switch my USB connection through my KVM switch.

I sent Apple a message, hope they read it sooner than later.

-j
 
Top