Classicmode doesn't work... :P

hatten

Registered
Greetings everyone,

I'm really getting frustrated with my problem so I thought
that I would give this forum a try. Well anyway, I have the
Swedish Mac OS 9.1 and recently I bought a G4 in which
mac os x was bundled (second hand, so I didn't get the
english 9.1 cd). So I have a license for Swedish 9.1 and
English OS X.

My problem is that Swedish OS's doesn't work as a ground
for classic mode, that's the way it is and supposed to be.
I have found some workarounds, but none have worked.
So I started browsing for an English version of 9.1
(don't give me hotline crap please, I own all the above
Os's just my particular language disables me from using
my products, so I felt entitled to a working version!)

I found an image, I could mount it and everything seemed
jolly. But I can't boot the CD! I don't really know what to do.

If anyone has any ideas feel free to post! either how to fix
the swedish 9.1 so classicmode works or how to burn an
img so that it becomes bootable. Could it be that my particular
computer will not boot that version even though it is bootable?

Best regards,
Rasmus Ekman
 

hatt

Registered
I am using toast titanium 5.0

I just tried to mount the image and
then I dragged it to toast and it
recognized it as an image. Then I just
burned.
But it didnt work.. :(

Rasmus Ekman
 
Top