Clock.app unexpectedly quits on login

AlanBDahl

Registered
I have an odd problem on my iMac DV-SE 500. My login and logout times are fairly long (on the order of 20-30 seconds) and whenver I log in the Clock.app (which is set to launch in the background on login) unexpectedly quits. If I then manually relaunch the clock it works fine.

The console log file isn't helping me debug it but I include it below just in case anyone has any ideas:

Mac OS X Version 10.1.2 (Build 5P48)
Jan 27 14:45:46 localhost WindowServer[6167]: CGXDisableUpdate: Updates disabled by connection 0x4107 for over 1.000000 seconds

DOCK: CFMessagePortSendRequest returned -1
DOCK: CFMessagePortSendRequest returned -1
DOCK: CFMessagePortSendRequest returned -1
DOCK: CFMessagePortSendRequest returned -1
2002-01-27 14:46:11.046 Clock[6212] An uncaught exception was raised
2002-01-27 14:46:11.046 Clock[6212] connection timeout: did not receive reply
2002-01-27 14:46:11.047 Clock[6212] *** Uncaught exception: <NSPortTimeoutException> connection timeout: did not receive reply
2002-01-27 14:46:11.341 loginwindow[6177] Can't connect to pbs object "RulebookServer"
2002-01-27 14:46:11.346 loginwindow[6177] Can't connect to pbs object "RulebookServer"
2002-01-27 14:46:11.402 SystemUIServer[6210] connection timeout: did not receive reply
Jan 27 14:45:54 localhost WindowServer[6167]: CGXDisableUpdate: Updates disabled by connection 0x4107 for over 1.000000 seconds

2002-01-27 14:46:25.511 SystemUIServer[6210] Thread 0x800013b8: tossing reply message sequence 10
 

AlanBDahl

Registered
I hate to follow up on my own post but there's really nobody on this board that can help me debug this problem? Any ideas where I can go to get help? (I've already tried MacFixit with no luck)

Thanks!
 
Top