damn the update, and damn my modem!

flaming_pig_boy

Registered
I recently installed Mac OS X 10.1 and everything seemed to be working peachy, except when I tried to connect to the internet with my modem. OS 10.1 keeps telling me there is a modem error, to check my settings and try again.

I have a b&w G3 with an internal 56k modem. I have installed OS 10.1 twice, then formatted my hard drive and tried again. No good. I have taken out my 3rd party television card in hope that it may be that and tried again. No good. so the question comes to mind: Why? I am prone to believe that there is something specific about my system that is causing this, as I can find no one who had a similar problem anywhere. could it be the standard $43 SCSI card that came with it as an option? i really don't think so. could my modem be broken? maybe, but why does it only choose to be broken in 10.1? nothing else in my computer save that TV card is out of the ordinary. hmm..

the modem still works fine in classic. it worked fine in 10.0.4. 10.1 chooses not to accept it, and for that I must add a face: :confused:

thank you

Seth
 

flaming_pig_boy

Registered
apparently i didn't look hard enough..

i replaced the script with the script from OS 9 and here i am..back in the blue (er..something like that). anyway, it works fine now. and what the heck, that gets a face too:

Seth:eek:
 
Top