desktop scrolling

malfoy

Registered
this is probably easy to fix, but I have no clue how it even happened. I accidentally hit something on my keyboard and my desktop screen got magnified. Now my desktop is larger and my whole screen scrolls everytime I move my mouse. can somebody tell me how to reset my desktop to normal please?
 

Convert

Tech
Go to the Apple Menu>System Preferences.

Then go to Universal Access, and it has Zoom options there.

I hope this helps.
 

symphonix

Scratch & Sniff Committee
By default, its Cmd-Option-Plus to zoom in, Cmd-Option-Minus to zoom out.
 

Mikuro

Crotchety UI Nitpicker
And command-option-8 toggles the ability to zoom on and off. All of this is configurable in the Keyboard preference pane.
 
Top