Dial tone and modem settings

gpiola

Registered
I can't go online. I live in Italy and I used to choose the option "Ignore the dial tone " in modem control panel. When I launch PPP in Os X, I always have the message "no dial tone detected". I tried to put commas before the phone number but it didn't work. This happens with the Apple Internal modem, in my blue & white G3.
Can someone help me?
I have also a ISDN Vigor 128 modem connected but the system doesn't see this USB device.
If I swich to Classic environment and I try to connect using Remote Access, I have an error message about Open Transport. When I open the modem control panel, I can't select anything, also the Internal modem disappears and it says something about "no serial ports available".
 

jakal

Registered
I had the same problem. The answer is to edit the modem script file. To do this:

1) Open the Terminal application.
2) type "su" and then enter your admin password.
3) type cd /etc/ppp/modems
4) type "pico AppleInternalModem56k"
5) put a # in front of the line "" "AT&FE0W1Q0V1X4&C1&K3S95=1&D3S7=75S0=0"
6) type the line "" "ATX1S6=4\13"
7) type ^x to exit (press Y to save)
8) close the terminal app, and try ppp!!

It worked for me!
 
Top