Dialup Problems - Sort of

I have recently moved. I had my G4/733 hooked up to a cable modem at my old place. I am currently waiting for my DSL equipment to be delivered so in the meantime I decided to set up a dialup connection. No problem, I thought, as I've been using my PB G3 with dialup in OS X since day 1.

I set up my 733 with the same settings as my PowerBook, used the same phone cord, same dialup number, login, etc... (after disconnecting the PB of course). Alas, Internet Connect does indeed connect as I can see it authenticate and see the status bars indicate the sending and receiving of data; but whenever I try to use an internet app - mail, omniweb, fetch, whatever - NOTHING. The connection is there but my apps can't use that connection.

What's up?!

I can disconnect and unhook my G4, reconnect the PowerBook, login with Internet Connect on the same line/same cord/etc and all apps work as expected...

Help.

Please:confused:
 

jdog

Not a Moderator
Do you have your network settings setup to use modem instead of ethernet?

-jdog
 
network settings are the same on both the PowerBook and the 733.

I have tinkered with the 733's network settings trying to fix this - put modem first in the list over ethernet, actually unchecked the ethernet option, etc....

so far, no joy.


I need a Valium
 

roger

Registered
how about the order of the settings? I would make modem the first one. TCP/IP is not the smartest protocol in the world when it comes to connecting and will wait to timeout if it doesn't get anything back in return. It could be trying to send stuff down the ethernet connection or loopback.

Also, did you set up a new location or change the old one. I would create a new one, starting from scratch.

Can you netstat whilst one of your internet apps is trying to connect to we can maybe get a little more info. Can you also tracert to an internet address and see where it goes?

R.
 
Roger:

I thought the same thing. Modem is first. In fact I turned off ethernet's check box.

Didn't try the brand new setup thing though. I'll let you know if it works. Thanks.

I was able to ping, traceroute, et al using the netstat utility. All was well.

It's just the apps that won't see the connection.

Go figure.

I'm hoping once my DSL equipment comes in, this will become a non-issue. It would be nice to know what the hell is going on though.

I seem to remember when I set up X the first time, telling it I had a cable modem. Maybe this sticks with it somehow???
 
Get this.

I have been playing with the 733 for a few days now as you know.

Thanks for all you help.


Solution: :confused: :confused: :confused:

Recently got my DSL equipment. Hooked it up but no joy. Seems there is a delay before it actually works.

Plugged in the DSL modem to the wall and into my SMC Elite 3512TP 12 port concentrator ( so I can use all my computers on the DSL line). Ran cable from the SMC to the 733, PowerBook upstairs, my wife's old Perfprma w/ a G3 upgrade, my 7200, my wife's TiBook - you get the idea...

Used the provided line filters for all the regular phone lines (fax,modems, etc). Thought what the hell and tried to connect w/ the 733.

Internet Connect now connects as it did before, But now, the apps can actually use the connection. I'm happily typing this post on my 733 with dialup right now!

While I will keep trying to get the DSL running, at least this problem is solved.

This brings me back to my earlier post in which I wondered if, during the initial setup, my choosing my connection as my olfd cable modem somehow stuck with it...

Really, guys, THAMK YOU for all the attempts to help.

Message me if you have ?s or want me to help anyone with a similar issue.

This is als a good success story. I'm just learning UNIX and cocoa, etc as you knoew if you've sen by other posts, and I was able to troubleshoot this and fix it with only a few Valiums :D

It gives me confidence that many of the average users will be able to fix their problems which should only be the basic garden variety.

The more I use X (the OS), the more confident I become in the future of this risky (in some minds) move by Apple.

Thanks again guys...
 

profx

ill never 4get watsisname
I had a similar problem. I could establish a connection but could not use it. I created a new dialup connection with the same settings and it worked! Dont know waht changed (nothing i think). Maybe a corrupt file somewhere...
 

twister

Howdy
My G3 tower won't connect anymore either. After i upgraded to 10.1.3 But the same setting on my PowerBook will. Never did fix it. I just said 'screw it' and used my Powerbook for internet.

Twister
 
Top