Disable annoying out-of-dock-jumping

Chibi15

Official ai tenshi
Is there any way i can disable these
annoying out-of-dock jumping?

(i.e. ICQ if i geht a new message)

This really sucks... :eek:
 

Rhino_G3

Registered
I like it... but maybe with a different machine. I'm running a g3 350 OC'd to 400 256 MB RAM. When that sucker starts jumping from getting an ICQ message things get a little jumpy. Processor monitor shows spikes up to 3/4 usage.

I'd LOVE to just disable it under ICQ but no other apps.
 

Iuis

Registered
Yes you can disable it system preferences/ dock/uncheck "animate opening applications"
Some of us like it some of us don't:)
 

cybergoober

Neomaxizoomdweebie
He's talking about apps jumping when they need your attention, not opening. I think it's pretty cool. If you have your Dock hidden, the icon will jump high enough for you to see it.
 

Chibi15

Official ai tenshi
The only way i found to disable this is to quit the dock
using the Darwin kill Command....

Maybe there is a hidden option in the preferences...
 

Darkshadow

wandering shadow
If you click on an icon that's jumping up and down, it'll stop. Course, if you're using ICQ or AIM or AOL, it'll just start bouncing again when you get the next message. I find it pretty annoying too, but guess I gotta learn to like it :rolleyes:
 
Top