Disappearing Files

gristle

Registered
I am in the process of restoring from tape to Irix 6.5. From there I need to archive the data on a Mac running 10.3. We are using Helios Ethershare on the SGI, and I have 2-3 TB of data that I need to restore and transfer.

I have tried using OS 9, but there are lots of files that won't copy, most of them have a colon inthe file name. Sometimes I get a message saying the file doesn't exist. Sometimes the copy process just fails with out asking me if I want to continue.

On OS X the files just simply disappear. I open a folder and it shows the files, I try to copy the files (or even just highlite them) and they vanish. No problems with folders though.

I've tried to tarball the files and this allows me ot copy them over just fine but I lose the resource fork (well, it's still there, just as a seperate file)

Does anyone have an idea what I may be doing wrong? Anything to try? Programs to use? Snide remarks?

I haven't been able to find anything on Google that helps, but my search-fu may be off.

Thanks for any help!
 
Top