Disk Image Problems

IslandJordan

Registered
So, because I'm the impatient SOB that I am, I (must admit) hawked a copy of 5G48 from Carracho. It was a 690M download. The file is called Mac OS X 5G48¥image. I then downloaded Disk Copy 6.5b11. When I try to mount the image in OS 9.2, I get an error saying it's the wrong file type. So I changed the name of the file (keeping my fingers crossed) to Mac OS X 5G48.img. Still, no dice. HOWEVER, when I mount the image (with the new file name) in OS X, it works! The only problem is, I cannot burn a CD from OS X. So, I attempted to take all of the parts of the Image and copy them to the HD, but I got an error even while I copied!

What is wrong here?! Any ideas for me?!

God Bless America,

Jordan
 

IslandJordan

Registered
So I found this "Toast" software I have been hearing so much about ;-). I have Toast Titanium. It seems the the original image file was created in this because when I try to save something as an image, it appends that weird extension to the file name. I am able to mount the image and everything. HOWEVER, I've tried THREE different times to burn a disk - which it does without a problem - but the disk isn't bootable! I've followed all of the instructions to make the disk bootable in the Help file.

So, now I have taken the mounted disk image that was created by Toast, and I'm using the Disk Copy beta to turn it back into an unmounted Disk Copy (which is taking FOREVER). Maybe THEN, since it created it, Disk Copy will be able to burn it onto a disk and add whatever it needs to to make that disk bootable. If this doesn't work, I'm giving up and waiting for the public release.

Any other suggestions?

Jordan
 

Abakadoosh

Smiling 'till death
lol, all that trouble for nuthin. Sorry to burst your bubble there dude, but its probobly exactly like the previous release's, you cant open them! if you open them, you corrupt them. its weird i know but this happened to me. the only thing to do is redownload it. sucks yes, but if you want it... anyways, it burns ok because thats all its doing, burning. oh yeah, if you use toast, dont select the option "Mac OS CD" because it makes it bootable for OS 9. and doing that it adds some files or whatnot (i dont really know) and it screws it up even more.

ANYways, the only thing to do is redownload it and then JUST burn it, DONT OPEN IT! cause then your screwed again. Hope i've helped.
 

a2daj

Registered
Um... you can mount the disk images all you want. Here are some instructions I found... and they work:

"Hi,
Your info about OS X is incorrect. I almost gave up after I read that once it is mounted it is ruined, until I read this...(attachment)
It worked for me.
later,
Peter
1. Mount the image on the desktop
2. Open toast 5.0 final
3. Click/hold other and select "Mac volume" from the menu
4. Click "select..."
5. Select the mounted image
6. Un-check "optimise on-the-fly"
7. Check "bootable" you will get a message "There is no system folder on Mac OS X Install CD. You won`t be able to use the CD-ROM as a start-up disc " CLICK OK
8. Click "record"
9. Select burn disc
10. Wait for your disc
11. Eject
12. Restart while holding down C
13. Install and configure
The OS X should be booted from by holding down C at start-up, by clicking the installation from your regular system will not work.
It takes a lot of time to boot from it first time, but be patient, you`ll know its working when you see a rotating multicoloured disc on the top left hand part of the screen..
Good Luck!
RAY
Another tip is to get the latest Start-up Disc 9.2.1.smi from the Apple site which should help you switch from OS 9.1 to OS X more smoothly.
The Guys below deserve most of the credit but Step 7 was missing some information which put me off originally. Toast 5 only recognises 9.1 and earlier, hence the message in step 7. with the original work carried out by /Quasideus (with a little help from Blue Light)
Courtesy of PeterR"
 
Top