Downloading trouble

elabuck

Registered
I'm trying to download a trial version of Flash8, but it seems the same thing happens with every file. Not sure if anyone's experienced a similar problem but when I try to download any file from Safari to osx tiger, the mounting fails. I'm left with a disk image on the desktop (.dmg). When I double click this it tells me 'device not configured). Can anyone please help? :eek:
 

barhar

Registered
Unknown information:
Mac model.
MacOS X version installed - 10.4, 10.4.1, 10.4.2?
Specific URL of 'Flash' demo download. (I went here, and then clicked on the 'Evaluation Resources' tab.)

When the 'Flash8-en.dmg' file is completely downloaded, is the size 105 MB (actually 110,122,136 B, as per 'Get Info')?
If so, do a right button (or <control> key) click on 'Flash8-en.dmg' to present its contextual menu, and select the 'Open with' menu item. What applications are listed?
'DiskImageMounter' and then (at least) 'Disk Utility' should be listed.

Select the 'DiskImageMounter' menu item and note the results.
If no 'Flash 8' disk image appears on your 'Desktop', then select the contextual menu's 'Open with's 'Disk Utility' sub-menu item. Look for 'Flash8-en.dmg' in the lower left list and double click on it. The application 'FL_Client_Installer' should appear where 'Flash8-en.dmg' was originally downloaded to, and 'Flash8-en.dmg' should now be in the Trash can.

If the above suggestions do not work, and with repect to 'When I double click this it tells me 'device not configured). Can anyone please help?' - if you where to take a snapshot (of the 'device not configured' message) and present it with your next reply - that may be helpful, with possible further suggestions.
 

elabuck

Registered
Thanks for your suggestions. I'm on a g5 using osx 10.4.2. I've tried what you suggest and have got as far as double clicking on the 'Flash8-en.dmg' within 'Disk Utility'. Unfortunately it doesn't come up with 'FL_Client_Installer' anywhere on my desktop and still shows the original 'Flash8-en.dmg' file, but not in the bin.

I have had to use a g5 10.3.3 to download and open Flash8, and this works no problem so could there be a problem with Tiger and Safari downloads?

I'm keen to solve the problem on my machine as it'll obviously effect any future downloads...
Here's a snap shot of the 'device not configured' message as requested.



Much appreciation for your help on this
Best, elabuck
 

Attachments

fryke

Moderator
Staff member
Mod
Have you tried to simply restart the computer before trying again? You're also talking about ".bin" - have you updated or installed anything StuffIt lately?
 

elabuck

Registered
Yep, I've tried restarting - amazing how often that helps isn't it? But not this time unfortunately.
I've just tried downloading an update for StuffIt but even that creates the same result.. I'm really at a loss here

It seems something is interfering with the final part of the download :mad:
 

Attachments

Top