DVD burn failures

skippy

Registered
Hi everybody, I'm a newbie and I hope someone can give some clues to the problem I have just had yesterday.
I got some new TDK DVD-R discs (x8 speed) on a spindle and since trying to use them to back up some data each one has failed so far on the burn ( 5 in total) . I still had a couple of TDK discs left over from a previous purchase so I tried one of them and the burn was successful. I then tried one of the new purchased discs but had a burn failure again.
I'm on a G5 1.8 Dual, OS 10.3.9, with Pioneer DVR-107D Superdrive. I've checked at Apple for any drive updates and everything seems up to date. Has anyone got any suggestions or ideas please. I've also had a look on the Pioneer website but the only updates there seem to be for Windoze.
I know I can probably return the discs but I just want to eliminate any variables first. I got three spindles to return so I want to make sure its the discs that are duff and not something simple I can do to rectify the problem.
Thanks in advance if anyone can come up with suggestions
Skippy
 

applemaz

Registered
Are you sure the burn failed? Don't go by the message you see if you are using iDVD. It frequently reports an error, but the DVD was burned successfully. Put one of the DVD's in a DVD player and see if it plays. Try all 5 in fact.
 

skippy

Registered
Hi there, thanks for replying. The burn failed each time after burning approx 20-30% of the burn cycle. I've checked each disc and none will open up. I was burning just photo-file data, nothing on iDVD.
 
Top