Enlightenment (Fink Install)


I have been tryin to get a windows manager over X11 for das now..this is the problem I am currently having..I am a bit of a newbie when itcomes to instslling binaries so bear with me..

When I go to install enlightenment I get the following error:

*** Could not run IMLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means IMLIB was incorrectly installed
*** or that you have moved IMLIB since it was installed. In the latter case, you
*** may want to edit the imlib-config script: /sw/bin/imlib-config
configure: error: *** IMLIB 1.8 not installed - please install first ***
### ./configure failed, exit code 1

I then tried to imlib-1.9.10.tar.gz but fink doesn't recognize this version of imlib I am not sure what to do...

I also have all the nome source but and have tried to install gnome but fink does'nt recognize the version I have either..
Does anyone have a clue what to do? Help... I am so close I can taste it...
try updating fink to the latest version (fink selfupdate).

If that does not work, use fink to reinstall imlib

(fink reinstall imlib) and then try reinstalling enlightenment (fink reinstall enlightenment).

The easiest way to install everything is through fink. If you use other installers in combination with fink, all binaries may not end up in the same set of folders (fink installs stuff in /sw while other installers install stuff elsewhere).

Good luck!