Entourage not automatically checking for e-mail

I_kern

Registered
Hi,

I'm not very computer savvy, so maybe you can help.
I use Leopard on my Mac and Entourage to get my e-mail. I set Entourage to check for new mail every 2 minutes. Well, it doesn't. I usually have to hit the send/receive tab to get my mail. But, sometimes my mail will show up automatically. I also got an error -17896 that says my OS network preferences are not configured to allow automatic connections. And then something about changing the PPP options to connect automatically. I'm not sure if that's the problem. I use Airport with cable modem, a Belkin router, not DSL. Is this a Hotmail/MSN issue? Belkin issue? Entourage issue? Any ideas?

Thanks!
 

MisterMe

Registered
... And then something about changing the PPP options to connect automatically. I'm not sure if that's the problem. I use Airport with cable modem, a Belkin router, not DSL. ...
You need to select

Configure IPv4: Using DHCP under the TCP/IP tab in the Network preferences pane.
 

I_kern

Registered
Thanks for the info. I checked my settings and they are configured using DHCP. So, I'm not sure what the problem is.
 
Top