ethernet/internet on Lombard


My Isp is really slow with answers and I don't think most don't have a clue for Macs. So here are all the letters to them. Start at the bottom and read up. I will try to answer any questions to help out.
P.S. Their info has been deleted to protect them

Hello again,
As I stated below I have a cross over cord. No difference at all. I went and connected directly to the modem. No difference. Connected with a regular cord wired to the TIA568B (AKA258A) wiring sequence. No change. Hooked up with a cord wired with the TAI568A sequence. No change. Cross over to pc card. No change.
regular cord to PC card. No change.
Apple talk on-no change.
Apple talk off- no change.
Everything thru the router or direct to modem no change thru PC card or regular port. No change.
No matter what I do the TCP/IP always puts in these numbers.
Name server

Here are my regular settings in TCP/IP that are on my other computers.

IP address is 192.1xx.x.xx
subnet mask
Router address 192.1xx.x.x
name server addr: 192.1xx.x.x

Modem info:
MAC ID 0011D82xxxxx
S/N 6129987
Modem lights status light on.
LAN nothing
activity nothing.

I have used up everything that I can think of.


Nun of your suggestions worked. I was told that I might need a cross-over cord as this computer has a older style network card.
If the IP address shows up as being then a cross-over cord is needed.
What are your thoughts on this. I bought a PCMCIA card thinking that the ethernet port might be bad but same thing as before.

Hello Bruce,

What I would first suggest is to try creating a new location and then setting up the DHCP connection again to see if that works for you. If this step does not work for you, I would suggest trying to by pass the router and make a straight connection from the modem to the computer.
It would also help to know what type of modem you have through us and what the lights are doing on it. Are they solid, off or flashing?

-----Original Message-----
From: "Bruce Phillips" <>
Received: 9/13/2005 7:35 PM

Subject: RE: dsl connection on a Mac

I just got a PowerbookG3 Lombard. Did a clean install of 9.2.1 and did
an update to 9.2.2

I am trying to hook up to my ethernet internet. Running a DSL line. I
did all the same settings as my other computers on the network. Set it
up to configure using DHCP Server etc.... Same as all the others.

Does not work.

In looking at the System profiler it shows the ethernet as built-in but
with the line afterwards as "link down".

When using TCP/IP configure using DHCP Server the IP address is not blank.
The subnet mask is not blank.
How do you make them blank?
On this computer when plugged into the same dsl connection as the
powerbook the
IP address is 192.1xx.x.xx
subnet mask
Router address 192.1xx.x.x
name server addr: 192.1xx.x.x

All these numbers are from my router.
Any suggestions.
Using 9.2.2 would going to 10.2x take care of the problem?
I will be going to 10.2x am just using 9.2.2 to see if everything is
working all right with the PowerBook
Thank you
Salve Philips,

Stay cool, what a mess!

Lets reduce the variables:

1. Between your Lombard and a modem/router you need a direct cable, use the same pre-tested by other desktop position in your LAN;

2. Are you certain that there is a dhcp-server running on your modem/router? You said you tried the same successful configuration of others machines, so I assume no mistake here;

3. Don't let someone blame your Lombard as if it was an alien, with strange network standards. Tsc-tsc. Unforgivable.

It appears to me that the real point is "internal ethernet network shows off".

Did you get an extra pcmcia network card? Good, you can turn your Lombard a router ;~). But first you must detect it, maybe some drivers, ... do a favor to yourself, do it later. The internal card is certainly auto detected during the OS install, so lets get it up and running quickly.

Go to a desktop in your LAN, and just move the network cable to your pbg3. When you connect this pre-tested "certified" cable you should see in your network preferences a ethernet status change, a green led, something that indicates the link is operational and active (sorry, no MacOS 9.2 here to compare).

If not get this green sign, maybe all you need is just a little work to repair the rear female network connector of your Lombard. A bad contact may arise if excessive use or a RJ45 plug that somehow distort some of the 8 small gold wires inside your Lombard rear network connector that face the male RJ45 plug when inserted. It's simple, just be careful, close your pbg3, and figure by yourself a way to do it.
Honestly, I think this will solve your network card problem, and don't bother your ISP if you can't see the green LED of both your ethernet card and your's modem/router LAN LED. Did you note the modem/router LAN LED shine when connected to your others desktops? Yeah, that small green thing shining is there to tell you your physical LAN connection is OK.
If you have a minimum of 256MB of RAM, you could try booting some other OS PPC live CD and test your network connection.
Good luck, and realize that you have a great green peace.