Excel 2004 Max OS X 10.4.11Prefs?

bkatsr

Registered
I have used Excel on both Mac and Windows platforms a lot. Recently I had an issue that may have led to the current one. Current problem: when I try to start Excel it tries to open many documents that were at the beginning of my Documents folder. Thse were various types like .doc, .pdf and even .aim logs in addition to some .xls files/ All happened to be older files. Desktop was set as the deflaut location for file opening in Excel, and Documents was second. When it did "open" files, most were with non-readable characters like HTML often appears in a non-opening program and it would not stop loading files or allow menu access (dimmed) and had to be forced to quit. This began today when I went to open an .xls file that I had created several months ago and was not a shared or downloaded file. I have restarted Excel many times since, restarted the comupter twice, and also did some things with preference files that I can explain also.

Several days ago, I modified Excel toolbars with additional commands, but not any custom ones, only those commands already avaiaible. This was done from the Tools/Customize/Toolbars menu and I had clicked OK, but the changes did not "stay." I redid them several times both with SS files open and closed, to no avail. Finally, I went to the Library/Preferences and relocated the com.microsoft.Excel.prefs.plist and the com.microsoft.Excel.plist and the Excel Toolbars(11) files out of the Library/preferences folder to my desktop and then restarted Excel. The toolbars worked properly and the changes stayed (yay) and Excel worked fine for several days and after restarts, etc. This AM I finally trashed the 3 older prefs files from my desktop as part of a routine clean up. When Excel did not work later, I went into the Library/Preferences folder and looked (I thought all new Excel pref files had been generated in there earlier.) There was: A com.microsoft.Excel.prefs.plist in the Preferences but not in the Microsoft subfolder. and a com.microsoft.Excel.prefs.plist in the Microsoft subfolder but not outside of it. I copied the "outside" one and put the copy into the Microsoft subfolder and the ...pref.plist one inside I copied to "outside" to the Preferences.

Now they have: com.microsoft.Excel.plist and com.microsoft.pref.plist in Library/Preferences; in the Library/Preferencs/Microsoft subfolder: com.microsoft.Excel.plist, com.microsoft.pref.plist, Excel Toolbars(11), Excel Groups Converter 2004, VBA preferences.
The first 3 were created several days ago. the last 2 were not touched during this exercise.

These did not change the behaviors after restarts of both Excel and the computer.

Any help? Thank you very much for your patience with this long story.
 
Top