Fetch: Cannot connect

areawoman

Registered
Hello, I was setting up my domain with my hosting provider and I cannot connect through Fetch to get my FTP info. I have the correct host, login, and password and the doggy just keeps running. So I tried to do it with a personal site to see if I had problems with my id, or password. however I could not connect on this one either. I have connected at home on my PC hundreds of times using WS FTP.

Is there a setting I need to use to get FTP access on Fetch?

Thank you in advance,
Ty
 

barhar

Registered
What version of System / MacOS X are you running?
What version of 'Fetch' are you running?
Who is your ISP?

areawoman said:
Is there a setting I need to use to get FTP access on Fetch?
Ty
Well, yes. That is why it is helpful to present specific information of owns Mac, OS, applications, and related version numbers.

Relative to a 'New Connection' window:
What exactly did you enter into the 'Hostname:' text entry field?
What popup item is selected for 'Connect using:'?

---------

Did you download 'FTP Thingy', 'Tranmit' and / or another FTP'er application ['http://www.versiontracker.com/php/search.php?mode=basic&action=search&str=ftp&plt[]=macosx&x=0&y=0'] to see if a FTP connection was possible?
 

areawoman

Registered
I am running 10.39 with fetch at 4.0.3. I am hosting with a guy who is a reseller for GoDaddy through WildWest domains. i have Internet Service through a local company across the hall from my office.

I was able to connect using transmit.

In reference to the "New Connection"

I typed in both ftp.areawoman.com and my IP address.
In reference to the Conect using, I don't see that option anywhere.

Here is the message box if it is any help:
220---------- Welcome to Pure-FTPd [TLS] ----------
220-You are user number 2 of 50 allowed.
220-Local time is now 14:17. Server port: 21.
220-This is a private system - No anonymous login
220 You will be disconnected after 15 minutes of inactivity.

230-User awoman has group access to: awoman
230 OK. Current restricted directory is /
 

sirstaunch

Registered
Possibly your Firewall. You would need to set FTP acces on it

Go into System Preferences, click on sharing and be sure FTP access is ticked
 

barhar

Registered
'Fetch' v. 5.0 has a 'Connect using:' popup menu (in the 'New Connection' window), that v. 4.0.3 does not.

There is no need to make any 'System Preferences' 'Sharing' setting changes; especially, since 'Transmit' does allow FTP'ing.

Where stated "I typed in both ftp.areawoman.com and my IP address.", did you mean that 'Hostname:' was set to 'ftp.areawoman.com' and for 'User ID' you entered 'awoman' (and not 'IP address')?

I am not saying that 'Fetch'es 'User passive mode transfers (PASV)' check box setting may be the reason for your trouble; but, in 'Fetch' - select the 'Fetch, Preferences...' menu item, click on the 'Firewall' tab, and then comfirm / add a check mark in the 'User passive mode transfers (PASV)' check box.

Othere than maybe the PASV setting (if that), I see no obvious reason for 'Fetch' to not work and 'Transmit' to work, with the provided FTP url, user id, and needed password.
 
Top