finder window

sourmash

Registered
When I turn on my computer it goes right to safari it used to start up in the finder window.How do I change it back to start up in finder.I have osx leopard.
 

Giaguara

Chmod 760
Staff member
Mod
Go to System Preferences > Accounts > [username] > login items.
Probably Safari is listed there so remove it from the list.
 
Top