firefox w/ scrolling trackpad

lombarke

Registered
so i just got firefox, and i notice that when i use my two-finger scrolling trackpad on my powerbook, the horizontal scroll seems to be used as back/forward...is there anyway to stop this and just have it scroll as normal?
 

jh2112

Registered
go to system preferences / keyboard+mouse and clear the checkbox for 'allow horizontal scrolling'
that doesn't just affect firefox but i found horizontal scrolling to be irritating more than useful.
 
Top