Firewire with 9.0/9.1/9.2...


Ok, i'm having some problems with my burner. I have a QPS external firewire 8-4-32 burner that had a flawless performence record under 9.0.4 using Toast 4.1. unfortunately, i installed OSX, updated to 10.1, and updated from 9.0.4 to 9.2 all in the course of a couple days. One of these caused my firewire burner to stop working. It just does not see it. i updated to Toast 4.1.3, and it still doesn't work. When i put an audio cd into it, the cd shows up on the desktop with a little firewire symbol that was not there previously. I tried downgrading back to OS 9.1, and it still doesn't work. the burner and the computer are communicating
properly; when i put a cd in, i can play music off of it. Toast, however, will not recognize it, and the drive setup utility says it's an unsupported drive. Pleeeeeease help me. i've downloaded every update that i can find, and nothing helps! I've tried disabling various extensions, and nothing has any effect. Now, when it's plugged in on startup, it freezes just as the extension icons are appearing. The only way to boot up is to unplug it and plug it back in after it's booted. I have no idea what to do.
Toast is not compatible with 9.2 yet so you have to remove some extentsions to get it to work. When I disabled Firewire Authoring Support, SDAP Authority Support and USB Support my QPS burner worked again. Hope this helps