Friend needs 8.5

twister

Howdy
Belive it or not. My friend is running 8.1 on his imac. Why? Cuz hes stupid. I dont know. so the nice guy i am i sent him 9.1 but he needs 8.5 to update to 9.1. so he needs 8.5. anyone wanna help me out on a place to find it?

thanks
twister
 

etphonehome

Registered
If you actually sent him a full-install copy of OS 9.1, he shouldn't need 8.5 at all. However, if you sent him the free 9.1 updater, he needs at least OS 9.0 to upgrade.
 
Top