ftp: illegal port error

ScottW

Founder
Staff member
Everywhere I FTP... whether using Fetch or even FTP from the command line, I get "illegal port" errors when connecting to FTP servers. How weird. I am sitting behind a NAT firewall, yet my Redhat box also sitting behind the firewall can connect to said ftp site just fine.

Any ideas?
 

jimr

McInstigator
I think you need to set that option.

which tells the server you have connected to to initiate all communications

in the proxy settings...:confused:
 

buc99

Don't Tread on Me!
IE is setting "use Web Proxy for All" automatically. I tried to uncheck this under the proxie setting for IE, but it automatically resets it back. What the heck!? Microsoft has a bug. I do not want to use web proxies.

I can't download the developer tools from ADC now because of this stupid bug. And I can't get them with wget or curl. I'm really getting mad at Mr. Gates and his stupid company now.:mad:

SA
 

ScottW

Founder
Staff member
I figured this one out, something I had to do on my Redhat Linux box (which is my firewall), if anyone wants the answer, just reply to this thread.

It's an easy fix, makes you want to hit something. :)
 

jimr

McInstigator
please post your ...er... results

just for technical completion...

buc99 yeah that software gets more irritating every day.

suddenly, I noticed that Explorer is reselected as the default browser.

I have been using Mozilla builds since 10.1 came out.

The mistake I made was about a week ago.. I had not removed Explorer from the dock, and I accidentally launched it....

now the machine is randomly forgetting that Mozilla is set as default.
 

buc99

Don't Tread on Me!
Please post the fix.

I went and used Opera to download the developer tools. But I can't use Opera for everything since it is not secure. At least that is what messages I get when I try to load a secure page with Opera.

Anyways, I would like to see the fix and would also like to know why IE defaults to a web proxy setting.

Thanks,:)
SA
 
Top