G3 Imac + Osx 10.2.4 - Cloned From Working System But Wont Boot.

jmcgaw

Registered
HI

Ive got an older G3 IMAc - Blue with Firewire. Updated the firmware and tried a Tiger install (yep not supported - know that now). Got installation errors.

Reformatted the Hd with Disk Utility.

Dont have 10.2.4 CDs - only Tiger DVD.

Had a brainstorm and tried mounting Imac hd in target disk mode on my Ibook running 10.2.4. Cloned the Ibook HD to the HD on the Imac via firewire connection. No errors, made volume bootable in CCC, blessed the system volume, repaired permissions on target. Seemed to work ok. First boot - big circle with cross thru it. Second boot - system booted past the grey screen with little spinning thing - got to blue screen - displayed the Welcome to Mac splash screen and loaded what i assume are extensions, (last one was the Firewall) - then it just sits at the blue screen and spins the cursor merrily forever (ran overnight in case it was slow). Cusrors goes from arrow to rainbow spinny thing then back again and it doesnt boot to the desktop.

If i try to boot with extensions off, then it doesnt find the system and i get the red circle with the cross thru it.

What have i missed? Any assistance gratefully accepted.
 
Top