G4 Modem Problem

genther

Registered
Hello,
I just bought a G4 running OSX 10.3.9. The modem does not work. System Profile sees it and it reports the following:

Modem Model: Spring
Firmware Version: APPLE VERSION 0005, 11/11/1999
Country: 22 (United States, Canada, Guam, Hong Kong, India, Latin America, Philippines, Thailand)
Driver: com.apple.driver.AppleSCCSerial (v1.2.6)
Interface Type: Serial
SKU Name: UCJ
Modulation: V.90
Hardware Version: 3.0F

I set the modem to answer on one ring and nothing happens when I dial into the computer. When I try to send a fax it returns a no dial tone message. I have tried Pagesender software with the same result.

The phone line I am using has a dial tone that works fine on my G3.

I have replaced the modem daughter card with a new unit. I have tested the cable between the modem card and the jack for continuity. The only hardware left that I have not tested or replaced is the jack assembly.

This computer is a 400Mhz Sawtooth that has been upgraded to 1.4ghz with a processor that the person I purchased it from called an "OTC version" Could the new processor have a problem with this modem?

Any ideas?
 
Top