G4 Powerbook - Kernel Panic Now Nada

fractionrecords

Registered
My G4 PowerBook began having kernel panics on startup yesterday. I ran Disk Utility several times, removed all startup items, and it ran for a while without crashing. I was booting to the OS X Disk, but the kernel paniced shortly after. Now all I get is the Open Firmware screen. I'm giving up saving anything, I just want to reformat and reinstall OS X. How can I do that from this screen? It won't boot into OS X at all.

There has been no new hardware or software installed to trigger this, I'm at a loss. I have had 3 of these identical systems running for several years with no problems at all, this is totally mystifying and any help is appreciated,

Arielle
 

KA0802

Registered
Hi
Have you tried PRAM clear and PMU reset?
Can you boot into the single mode (press Command-S at the boot) either from the HD or from the installer CDROM? if yes, you might want to try fsck or fsck_hfs.
 

Zammy-Sam

Desertchild
Did I get this right? You can't even boot into your OSX installer CD/DVD holding 'c' while booting?
 

HomunQlus

Artifical Lifeform
Had the same problem with my PowerBook. Did all the resets... It booted from Installer DVD but I got a Kernel Panic as well.

End of the song was that the hard drive was somehow damaged - had to bring it back to my dealer for repair. I think they replaced the hard drive.

I believe you have to do the same.
 
Top