G4 won't boot

Randy Burleson

Registered
OK... I screwed up...
I was defragging my hard drive with an older version of TechTool Pro 4 not the newest version for Tiger. It locked up in the middle of defragging and I had to power down. Now the computer will not boot.
I have run Disk Utility and the volume checks out OK but it could not repair or rebuild the volume. I tried booting in single user mode but got the message "can't determine dependencies" and
"Panic: we are hanging here..."
I have tried Disk Warrior and the graph looks great, but it didn't help, still won't boot.
what are my options?
BTW... I am running on a dual 867 G4 768 RAM OS 10.4.2
I do have a Seagate 400GB Firewire drive attached.
 

Randy Burleson

Registered
Hey guys..
Disk Warrior was unable to repair the drive. it was too badly damaged.
However...
Data Rescue by Prosoft Engineering really saved my bacon.

It was a rather lengthy process and I only had a few casualties..corrupted files..but it worked and I am back up and running now.
Once I recovered my hard drive to my external FW drive. I erased and reinstalled Tiger from scratch on the hard drive and then copied over the user files and applications. Some applications were corrupted but I will reinstall those from disc anyway.
I am singing the praises of Data Rescue X right now. It was able to save what would have been an otherwise hopeless situation. I highly recommend it
__________________
 
Top