G5 Audio Pop

Urbansory

The Definition of...
I just can't take this, this makes no sense at all. If i switch between apps, i tend to get this constant audio pop that goes with the tempo of the music I'm playing. I have tried a number of things. This started right when they ordered this for me at work. Months later, I'm at the edge of my chair just pissed the .... off! I'm the only one having this issue, we all got new ones, and mine would be the one doing this ! Any help will be much appreciated.

Next step is Apple, because this makes entirely no sense. And this effects any and all audio coming out the computer. Like a bad speaker that pops when you blew it. i can restart and no problem, but toggle the apps while i'm working, it will easily start up.
 

ziess

Registered
What kind of monitor do you have?
A CRT monitor can cause interference to analouge audio equpiment if it's nearby (ie. speakers or an amplifier), esp. when there's screen activity ie. switching apps or using Exposé.
 

Urbansory

The Definition of...
EDIT - It's only 9:50, i jump into photoshop, iTunes is off, listening to internet radio and i guess somehow photoshop started this damn popping AGAIN.


Back at work on the G5, SYSTEM SPECS,

Daul 2GHz
2 gigs of ram
10.3.8

Both displays are Philips, VGA connectors. 19 and 17 in
My second(17) display does get pixel artifacts when i move windows on it, they go away if I drag a window over them, but often new ones appear.

19" Res 1280 X 1024
17" Res 1152 x 870

Video cards: AGP - GeForce FX 5200 and PCI - ATI Radeon 9200 I think, the system profiler says ATY,RV280

Now I had a G4 that definitly had the Radeon in it, since the box still sits on my desk, not sure if they took it out and put it in the G5 or not, but i think they preinstalled the second video card before they shipped it to my desk.

Hope any of this info is helpful in finding a solution to my problem. Thanks for your time.
 

Urbansory

The Definition of...
OK, now I get like a old television static sound, and that came out of nowhere loud as all hell, had me throwing my head phones off. I think this sound card is done. All i was doing was touching up a image in PS and it started, a constant sound now. This never happened before.

EDIT-
Restart, and it goes away, but my ears still don;t recieve sound right after that, like it really blasted the hell out of my left ear. I called out tech support, they are going to come take a look, they came before and they said it was nothing, nothing doesn't persist for months. And that loud ass sound is it for me.
 

fryke

Moderator
Staff member
Mod
Hm. This _does_ sound rather like a hardware related problem, despite what you're saying about Photoshop. I have no idea how Photoshop could affect such a thing in software... (Still leaving the thread here in System & Software for the moment. I could simply be wrong...)

I've had ATi cards misbehave with VGA-connected LCD displays before (PCs and Macs). Can you simply disconnect one display and see if it happens again? Preferrably keep the GeForce card running the 19" display.

Also: Do you really have an LCD display at 1152*870 or is that interpolated? The 17" LCDs I know all are 1280*1024...
 

Urbansory

The Definition of...
I will give that a try, yea the little 17 is running at that, at 75 hertz. It seems to be at a odd size, regardless what i set it at it looks weird, so i left it at that, it just holds my tools and iChat and folders anyway. I set it at that size to be a perfect match when i drag things between the displays.

And it's like whatever i do in PS, brush tool this, move that, i get an audio Pop. Jump program to program, audio pops. Then at some point it just keeps popping. I find it hard to believe, but it happens. I don;t even have this on my old G4 at home, that plays audio with no problems. But this G5 is wacked. Walked around the office, i'm the only one having this problem, go figure.
 

Attachments

ziess

Registered
Have you checked all your VGA pins and any adapters that you might have running for wear and damage (ie. frayed cables and bent connector pins)?
 

Urbansory

The Definition of...
no Damage, all new, all connectors are tight and straight.

Second display is disconnected, and I don't seem to be having this problem yet. Generally starts after I've been working. So let me try to work the best I can considering i have it set to dual display still since i don;t want to reset these settings.

System profiler also shows no displays connected, but the 19 is running fine considering i'm using it right now. Both cards are present though.

EDIT-
Reconnected second display after trying my best to swamp the system, no luck, and still nothing.
 

Urbansory

The Definition of...
So that pop still is around. I just gave up posting on it. But a strange thing happened when i was inside the sound pref pane. By toggling between Line Out and Digital out, the pop stopped immediately stopped. But that can happen if i toggle through apps every now and then.

Just a pain.
 

Urbansory

The Definition of...
Well tech finally got around to getting us Tiger on some of our machines in the office... and that damn audio pop is still here. And i get it when i switch between apps, i just booted up, first song i start to get my work day going.. I think my new clean install system fixed the problem, WRONG!!!

This G5 is garbage. I'm a dedicated Mac user, but this makes no sense whatsoever. Needless to say when the new desktops come I'll gladly adobt it considering Flash. PS, Ill and other apps i use daily are native.
 

unispherephoto

Registered
i get something similar happening, but mainly when opening/recieving messages in ichat - and only when ichat is NOT the active app at the time.
also hapens when dropping items into the trash, moving files into differnt folders...
any other ideas?
for some reason i recall that resetting the pram can fix audio issues..did i make that up?
 

Urbansory

The Definition of...
Well i never found a solution, so I just live with it. My job doesn;t seem to care, so I guess I'm stuck with it until we swap up for the new intel desktops.

I use a lot of audio apps at one time, although there have been times when i only had itunes running and it would start. Such as when the hard drive is very busyt doing something i will get it. Just odd, my old ass G4 doesn't do it.

Toggling the input audio from digital toanalog and back always stops the pop.
 

Urbansory

The Definition of...
So a coworker had the same issue, and he mentioned switching the vga connector to a DVI with a converter cable. And it solved the problem for us. Still testing to see, but so far, no problems at all. Both VGA LCDs are on different cards using a DVI converter.
 
Top